Welcome Guest! To enable all features please Login or Register.

Notification

Icon
Error


Poll Question : What should be the minimal version of VS for iGrid
Choice Votes Statistics
  Visual Studio 2005
0
0 %
  Visual Studio 2008
3
37 %
  Visual Studio 2010
5
62 %
(Poll is closed)  Total 8 100%
Guests can't vote. Try login or register. The poll has expired.
Options
Go to last post Go to first unread
Igor/10Tec  
#1 Posted : Friday, January 28, 2011 10:25:12 AM(UTC)
Igor/10Tec

Rank: Administration

Groups: Administrators, Forum Moderator
Joined: 1/17/2011(UTC)
Posts: 1,111

Thanks: 15 times
Was thanked: 141 time(s) in 141 post(s)
Vote here for the minimal version of Visual Studio used as the IDE to develop iGrid.NET.

Don't forget to vote for the minimal .NET Framework version in a similar poll. Note that the minimal .NET Framework version should not correspond to the version of VS in the general case - for instance, it may be enough to use VS2008 for the development, but have the ability to launch iGrid.NET when only .NET 2.0 is installed.

Most likely, this poll is principal only for those who need to obtain components with full source code, but if you have any comment to this question, we would be glad to see them all in this topic.

Edited by user Friday, March 14, 2014 2:14:44 PM(UTC)  | Reason: Not specified

Users browsing this topic
Forum Jump  
You cannot post new topics in this forum.
You cannot reply to topics in this forum.
You cannot delete your posts in this forum.
You cannot edit your posts in this forum.
You cannot create polls in this forum.
You cannot vote in polls in this forum.